Manifest Deployments in 1.7.0?


#1

So I’m trying to use manifest-based deployments on a 1.7.0 install on Kubernetes, but when i add a stage, it’s not available. Am I missing something?

Thanks…

---- Nick


#2

@NickChase have you enabled artifact support? This is a requirement for the Manifest based deployments.


#3

@ethanfrogers I’ve got Github artifact support enabled, and I added an artifact to the configuration of the pipeline itself.


#4

Are any of your Kubernetes accounts set up to be V2 accounts? You can verify by seeing if they have providerVersion: v2 on them


#5

Thanks so much, @ethanfrogers, that was probably it, but I’ll have to solve another problem before I can confirm. :slight_smile: Bulletins as events warrant.